Degraded performance in US West region
Incident Report for Centro
Resolved
AWS API Gateway US West 2 is now stable, and Centro is routing traffic to that region.
Posted Sep 28, 2022 - 15:13 MDT
Monitoring
AWS API Gateway in US West 2 has been having intermittent degraded performance issues. Centro has automatically failed over to US East 2, however, some customers have experienced issues sending messages. We have identified the issue, and are now routing traffic to US East 2 instead of attempting US West 2 at all. As soon as US West 2 reports all-clear, we will resume traffic to that region.
Posted Sep 28, 2022 - 13:19 MDT
This incident affected: Centro Core Services and AWS apigateway-us-west-2.