Issues with Slack Workflow Builder
Incident Report for Centro
Resolved
Slack has resolved this issue (from https://status.slack.com/2023-01/9090b27a5ea06bce): "We feel confident that affected users should no longer experience issues with workflows. Thank you for your patience while we looked into this."
Posted Jan 23, 2023 - 16:14 MST
Update
Slack now has this incident posted and tracking on their status page: https://status.slack.com/2023-01/9090b27a5ea06bce
Posted Jan 23, 2023 - 14:42 MST
Identified
Slack is having a confirmed issue with Workflow Builder, and Centro customers may experience error messages about "misconfigured" workflow steps or other problems. This is not yet reflected on status.slack.com, but have confirmed with Slack support that they are in fact experiencing an outage with Workflow Builder. Centro can provide no workarounds at this time and will continue to monitor the situation with Slack until the outage is addressed by Slack.
Posted Jan 23, 2023 - 14:26 MST
This incident affected: Slack Apps/Integrations/APIs.