Centro License Failures
Incident Report for Centro
Resolved
Salesforce has resolved the underlying incident. The incident was active for 10 minutes and has not reoccured. https://status.salesforce.com/incidents/12931
Posted Jul 19, 2024 - 13:52 MDT
Monitoring
The issues with Salesforce seem to be fixed or intermittant. We continue to monitor the situation.
Posted Jul 19, 2024 - 10:27 MDT
Investigating
Salesforce is experinging multi-cloud outage, and as a result, Centro may not be working properly. Salesforce outage: https://status.salesforce.com/generalmessages/1437?locale=en-US
Posted Jul 19, 2024 - 10:13 MDT
This incident affected: Centro Core Services and Salesforce NA174.